obvious sans

Share:
by regular_one

Download disabled

The designer of this FontStruction has chosen not to make it available for download from this website by choosing an “All Rights Reserved" license.

Please respect their decision and desist from requesting license changes in the comments.

If you would like to use the FontStruction for a specific project, you may be able to contact the designer directly about obtaining a license.

Info Created on 7th June 2012 . Last edited on 11th January 2013.
License Creative Commons
Categories
Tags
    Fave Tags

    9 Comments

    Nice idea! "There is a bug in your font" :)
    Comment by cablecomputer 12th June 2012
    I like it a lot. I've tried to erase some bricks on each glyph on a font, just like you can see here: http://fontstruct.com/fontstructions/show/342824
    Comment by elmoyenique 12th June 2012
    Congratulations! FontStruct Staff have deemed your FontStruction worthy of special mention. “obvious sans - somehow damaged” is now a Top Pick.
    Comment by Rob Meek (meek) 13th June 2012
    That's no bug ... it's your mouse! 10/10
    Comment by p2pnut 13th June 2012
    first of all thanks for the comments and the top pick!
    but i think i need to explain a little here:
    it is really a bug. there seems to be invisible bricks i cannot replace.
    but i like it though. nevertheless i would like to create a clean version without the missing bricks and finish this one by adding more characters and adjust the spacing.
    but i'm a bit frightened i could do more harm to this font cause everytime i changed it something voodoo-like happend to the myBricks panel…

    …if you can, please help!
    Comment by regular_one 13th June 2012
    I'm having the same bug (reported here). Don't know what's causing it...
    Comment by V. Sarela (Yautja) 13th June 2012
    i guess i'll have to do the whole font again?
    again …if you can, please help!
    Comment by regular_one 14th June 2012
    I've got the error report and will look into it. Have you tried cloning and trying to fix the clone?
    Comment by Rob Meek (meek) 15th June 2012
    thanks for the reply.
    yes i tried it twice now but bricks keep on disappearing while i try to replace the invisible ones.
    Comment by regular_one 16th June 2012

    Advertisements